Server Issue
Incident Report for ShForm
Resolved
Issue fixed and all services are live now.
Posted Mar 16, 2022 - 11:08 IST
Identified
Issue was caused by our server provider. We shifted application to our emergency server.
Posted Mar 16, 2022 - 10:27 IST
Investigating
We are investigating server outage.
Posted Mar 16, 2022 - 09:30 IST
This incident affected: i1page.com, Forms, Back-End, and Notifications.